php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #18660 $HTTP_SESSION_VARS as Superglobal
Submitted: 2002-07-31 03:32 UTC Modified: 2002-07-31 17:54 UTC
From: webmaster at x-project dot net Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4CVS-2002-07-31 OS: all
Private report: No CVE-ID: None
 [2002-07-31 03:32 UTC] webmaster at x-project dot net
with the conversion to register_global to off, the global
variable is omitted $_session, and find exact I fits somehow not so
well, because one must fall back now $HTTP_SEESION_VARS to those, and
this is unfortunately not superglobal, I finds that should one in
this case change!  I experience straight to large project of me!  It
is no error however nevertheless finds I, which one should convert
this!  I hope that still none had responded, since I was the last 8
weeks in the vacation.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-31 17:54 UTC] sniper@php.net
Use $_SESSION. 

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 21:03:42 2022 UTC