php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18546 Missing DLL
Submitted: 2002-07-24 14:13 UTC Modified: 2002-07-25 13:58 UTC
From: donnie dot rivera at doc dot state dot co dot us Assigned: edink (profile)
Status: Closed Package: Informix related
PHP Version: 4.2.2 OS: WinNT4.0
Private report: No CVE-ID: None
 [2002-07-24 14:13 UTC] donnie dot rivera at doc dot state dot co dot us
I downloaded php-4.2.2-Win32.zip. Then I unzipped the archive and proceed to install the newest version. Upon installation, I noticed that the php_ifx.dll is missing in the extensions directory. Is this a mistake or is php no longer going to support Informix?

Donnie Rivera

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-24 19:47 UTC] edink@php.net
What was the version you upgraded from. I'm pretty sure it hasn't been included in any 4.2.x releases and nobody has complained yet :)
 [2002-07-25 10:44 UTC] donnie dot rivera at doc dot state dot co dot us
I am upgrading from php-4.1.2-Win32. Mainly because, the Colorado Department of Corrections just purchased a copy of ZendStudio-2_5_0. In order to use the Debug environment, it requires php-4.2.x. If there needs to be an official and/or a complaint, this is it. The CDOC has already invested a lot of time in php, so that we could stay out of the Microsoft world. It would be greatly appreciated if php would still support Informix as soon as possible. Thank you for your time. 

Sincerely, 

Colorado Department of Corrections 
Application Programmer
Donnie Rivera
 [2002-07-25 12:22 UTC] edink@php.net
You can download the dll from:

http://ftp.proventum.net/pub/php/win32/temp/php_ifx-4.2.2.zip

The file will be included in the future releases of PHP.
 [2002-07-25 12:47 UTC] donnie dot rivera at doc dot state dot co dot us
Thank you very much :)
 [2002-07-25 13:44 UTC] donnie dot rivera at doc dot state dot co dot us
I am sorry, but could you give me the php_ifx.dll for PHP 4.2.1 After trying to install the zend IDE, I found out they don't support 4.2.2 yet. Thanks for you time... 

Donnie Rivera
 [2002-07-25 13:56 UTC] derick@php.net
PHP 4.2.2 == PHP 4.2.1 +  one fix, so it should work just fine (Also with the Zend stuff).

Derick
 [2002-07-25 13:58 UTC] donnie dot rivera at doc dot state dot co dot us
never mind... the dll you gave me works in that version... :)
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon May 20 07:01:34 2024 UTC