php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18273 PHP 4.2.1 not compatible with Apache 2.0.39
Submitted: 2002-07-11 01:22 UTC Modified: 2002-07-11 01:33 UTC
From: hubweb at hotmail dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.2.1 OS: Windows 2000
Private report: No CVE-ID: None
 [2002-07-11 01:22 UTC] hubweb at hotmail dot com
I installed Apache 2.0.39 and was unable to load it with PHP 4.2.1. It worked great under Apache 2.0.36, but doesn't with 2.0.39. Maybe should PHP be recompiled or something like that...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-11 01:30 UTC] hubweb at hotmail dot com
Forget it... sorry.
 [2002-07-11 01:33 UTC] sniper@php.net
no worries.. :)

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Jan 28 21:03:45 2023 UTC