php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18225 Apache 2 Crash
Submitted: 2002-07-08 08:12 UTC Modified: 2002-07-08 10:27 UTC
From: unrealmat at yahoo dot fr Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4CVS-2002-07-08 OS: Windows XP
Private report: No CVE-ID: None
 [2002-07-08 08:12 UTC] unrealmat at yahoo dot fr
Apache 2.0.39 will crash very often with either the 4.2.2 or 4.3.0 CVS versions. Bug appear at random moments but appears very often when using a script such as phpMyAdmin.
This is due to PHP and not Apache since it works with no problem with 2.0.36 and PHP 4.2.1.

The error message is "apache.exe cannot write memory"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-08 10:27 UTC] sander@php.net
You should use the latest CVS version of both PHP (4.3.0-dev) and Apache (2.0.40). Reopen if the problem still persists with those versions.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 06:05:49 2023 UTC