php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #18173 Error 404 on existing pages.
Submitted: 2002-07-05 03:08 UTC Modified: 2002-07-05 03:22 UTC
From: f360mspider at yahoo dot com Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 4.2.1 OS: Win .net Server
Private report: No CVE-ID: None
 [2002-07-05 03:08 UTC] f360mspider at yahoo dot com
HTTP/1.1 400 Bad Request
Content-Type: text/html
Server: Microsoft-IIS/6.0
Date: Fri, 05 Jul 2002 06:55:12 GMT
Connection: close
Content-Length: 39

<H1>Bad Request (invalid hostname)</H1>

Connection to host lost.

-
I installed php on IIS6 using the setup file on your homepage, and when i try to access a page i get a 404.  

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-07-05 03:22 UTC] derick@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.
 [2002-07-10 00:34 UTC] WPinegar at healthtech dot net
Due to the new security requirements of IIS6 you have to run the new IIS security wizard and configure it to allow PHP to run.  To do this open the IIS Admin snap-in.  Next, right click on the computer icon and select security.  This will bring up the security wizard.  Check the appropriate entry to allow the PHP process to execute in IIS6.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jul 29 18:01:23 2021 UTC