php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17891 NEW WINDOWS BINARIES NEEDED NOT A DAMNED CVS SNAPSHOT
Submitted: 2002-06-21 04:17 UTC Modified: 2002-06-21 04:30 UTC
Votes:7
Avg. Score:5.0 ± 0.0
Reproduced:7 of 7 (100.0%)
Same Version:7 (100.0%)
Same OS:7 (100.0%)
From: mickey at toonworld dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.2.1 OS: Windows XP
Private report: No CVE-ID: None
 [2002-06-21 04:17 UTC] mickey at toonworld dot com
PHP NOT WORKING WITH APACHE 2.0.39
NEW WINDOWS BINARIES NEEDED NOT A DAMNED CVS SNAPSHOT

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-21 04:27 UTC] yohgaki@php.net
As release notes specifically mentions, Apache2filter SAPI is EXPERIMENTAL and we don't say it works for serious usage.

Use apache 1.3 if you need to get things working.

 [2002-06-21 04:30 UTC] derick@php.net
YEAH ! LETS SHOUT AT EACH OTHER
read: http://www.derickrethans.nl/20020502.php

NOW, THE POINT IS THAT THE BINARIES IN THE SNAPSHOTS ARE EXACTLY THE SAME AS THE ONES IN THE RELEASE VERSION, ONLY NEWER.

(And for christs sake don't use capitals like this).

Derick
 [2002-06-21 12:02 UTC] pete at diatronic dot com dot tw
well: php is not working with the new 1.3 version of apache, too
 [2002-06-21 12:11 UTC] mike dot tanner at kia dot com
Where can I get those snapshot-bins?
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Nov 30 04:05:54 2022 UTC