php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17859 can't get sybase blob type data
Submitted: 2002-06-20 00:04 UTC Modified: 2002-09-11 11:23 UTC
From: polygame at 163 dot net Assigned:
Status: Not a bug Package: Sybase (dblib) related
PHP Version: 4.1.2 OS: redhat 7
Private report: No CVE-ID: None
 [2002-06-20 00:04 UTC] polygame at 163 dot net
i use php4.1.2 connect sybase 11.9.2.
and have a field's data type is "image"
i can't get this type data.

the browser return no data.
and php is die......

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-20 02:25 UTC] derick@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a backtrace to see what is happening behind the scenes. To
find out how to generate a backtrace, please read
http://bugs.php.net/bugs-generating-backtrace.php

Once you have generated a backtrace, please submit it to this bug
report and change the status back to "Open". Thank you for helping
us make PHP better.
 [2002-09-11 11:23 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Apr 20 02:01:24 2019 UTC