php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #17767 Unclarity on the $_name $_type $_size Variable Extensions
Submitted: 2002-06-14 19:03 UTC Modified: 2002-06-14 20:50 UTC
From: Lakario at msn dot com Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.1.2 OS: Windows XP
Private report: No CVE-ID: None
 [2002-06-14 19:03 UTC] Lakario at msn dot com
I am having a lot of trouble with the $_name, $_size, and $_type variable extensions.  I have a basic file upload system however it is within in a function.  Sometimes when I declare the formentioned variables in a global statement such as global $file_name I can get a value from $name, other times, I get nothing.  Can someone clarify this because I was unable to find anything in the manual?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-14 19:03 UTC] Lakario at msn dot com
I am having a lot of trouble with the $_name, $_size, and $_type
variable extensions.  I have a basic file upload system however it is
within a function.  Sometimes when I declare the formentioned
variables in a global statement such as global $file_name I can get a
value from $name, other times, I get nothing.  Can someone clarify this
because I was unable to find anything in the manual?
 [2002-06-14 20:50 UTC] sniper@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 18 09:04:05 2022 UTC