php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17476 compile warning on bundled gd library
Submitted: 2002-05-28 05:37 UTC Modified: 2002-08-02 08:15 UTC
From: jan at horde dot org Assigned:
Status: Closed Package: Compile Warning
PHP Version: 4.0CVS-2002-05-28 OS: Linux
Private report: No CVE-ID: None
 [2002-05-28 05:37 UTC] jan at horde dot org
/root/cvs/cvsphp/ext/gd/gd.c: In function `_php_image_type':
/root/cvs/cvsphp/ext/gd/gd.c:1007: warning: implicit declaration of function `getmbi'
/root/cvs/cvsphp/ext/gd/gd.c:1007: warning: implicit declaration of function `skipheader'
/root/cvs/cvsphp/ext/gd/gd.c: At top level:
/root/cvs/cvsphp/ext/gd/gd.c:3449: warning: `_php_image_convert' defined but not used

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-08-02 08:15 UTC] iliaa@php.net
This bug has been fixed in CVS. You can grab a snapshot of the
CVS version at http://snaps.php.net/. In case this was a documentation 
problem, the fix will show up soon at http://www.php.net/manual/.
In case this was a PHP.net website problem, the change will show
up on the PHP.net site and on the mirror sites.
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 08 06:05:52 2022 UTC