php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16761 PHP Stopped Working
Submitted: 2002-04-23 14:01 UTC Modified: 2002-04-23 14:15 UTC
From: craig at nerds dot net Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.2.0 OS: Win2kPro w/ .NET SDK
Private report: No CVE-ID: None
 [2002-04-23 14:01 UTC] craig at nerds dot net
PHP just stopped working after .NET SDK was installed.  Attempted re-install of PHP with version 4.2.  Now I receive error messages:

PHP has encountered an Access Violation at 0178C2BA

or

CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:


Please help.

Craig

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-23 14:07 UTC] craig at nerds dot net
Close this.  Found the problem.
 [2002-04-23 14:13 UTC] tal@php.net
Closed.

-Tal
 [2002-04-23 14:14 UTC] derick@php.net
What was the problem?

Derick
 [2002-04-23 14:15 UTC] tal@php.net
Silly me...
Not a bug > Bogus.

-Tal
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Jun 16 06:01:29 2024 UTC