php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16533 Apache 2 can't start using PHP as a module
Submitted: 2002-04-10 12:14 UTC Modified: 2002-04-10 12:23 UTC
From: tech at kalyweb dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.1.2 OS: Windows 98
Private report: No CVE-ID: None
 [2002-04-10 12:14 UTC] tech at kalyweb dot com
When I try to use PHP with Apache 2 (last stable version), Apache don't start, telling me that he couldn't load the dll module file.

I've checked depencies of that file and found that it requires APACHECORE.DLL that isn't anymore with Apache 2 (as it seems ...)

PHP work well as a CGI :)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-10 12:23 UTC] sander@php.net
Apache 2 support is broken in 4.1.2 and will hopefully work better in 4.2.0.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 09 02:03:35 2021 UTC