php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16441 mail bad formed
Submitted: 2002-04-05 02:51 UTC Modified: 2002-04-05 05:23 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: fcaamano at lavinia dot tc Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.0.6 OS: Red Hat 7.2
Private report: No CVE-ID: None
 [2002-04-05 02:51 UTC] fcaamano at lavinia dot tc
Hello, i'm trying to send mails with mail function, and the problem is the next:
The mail arrives correctly, but some existent adreces refuse this mail, the error is the next: 
Sender domain must exist
and in the From parameter i'm inserting a good sender domain but the mail function always puts as from root@localhost.localdomain

i think that this happens since i have aplied the patch for file uploads problem

thank you in advance
Fernando Caama?o

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-05 05:17 UTC] sander@php.net
The bug system is not the appropriate forum for asking support
questions. For a list of a range of more appropriate places to ask
for help using PHP, please visit http://www.php.net/support.php


 [2002-04-05 05:23 UTC] fcaamano at lavinia dot tc
well, i don't think that the problem is the use of the mail function, i always have been used it in the same way and it works fine, but since i have installed the patch it runs bad.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Sep 24 23:05:52 2022 UTC