php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #16158 can't load all contents of the binaray files!
Submitted: 2002-03-18 20:10 UTC Modified: 2002-03-19 04:20 UTC
From: huayuliang at email dot com Assigned:
Status: Not a bug Package: Filesystem function related
PHP Version: 4.1.1 OS: win32 windows2k
Private report: No CVE-ID: None
 [2002-03-18 20:10 UTC] huayuliang at email dot com
Hello!
I have a problem, that is below:

I use php script upload picture and use mysql store image,
but there is two result, when I use same script(of cause there is some diferents) handle it, one the linux system, it worked! but under the M$ system, only a little data is stored in mysql database!
And I do some work, I found that the problem is in php's function. I use the script from your site.

Please test it yourself, I need the stupied M$ system help my friend. Help me!!!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-03-19 04:20 UTC] sander@php.net
The bug system is not the appropriate forum for asking support
questions. For a list of a range of more appropriate places to ask
for help using PHP, please visit http://www.php.net/support.php


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 04 18:01:26 2020 UTC