php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #159 pg_cmdtuples
Submitted: 1998-03-11 06:57 UTC Modified: 1998-03-13 09:22 UTC
From: eschmid at delos dot lf dot net Assigned: zeev (profile)
Status: Closed Package: PostgreSQL related
PHP Version: 3.0 Latest CVS OS: Linux
Private report: No CVE-ID: None
 [1998-03-11 06:57 UTC] eschmid at delos dot lf dot net
configure is checking for pg_cmdtuples and
says no. I have tested this with PostgreSQL
6.2.1 and 6.3. Both libpq.* have pg_cmdtuples
defined, so configure is wrong. If I 
uncomment it in configure.in and change
the #ifdefine in functions/pgsql.c it works.
The example in the doc's is valid!

-Egon



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-03-13 09:22 UTC] zeev
Fixed
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Jan 19 02:01:25 2019 UTC