php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #15494 Need checkdnsrr() functionality on Windows
Submitted: 2002-02-11 00:13 UTC Modified: 2002-04-28 20:11 UTC
From: tonalgeek at hotmail dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.1.1 OS: Windows (Any version)
Private report: No CVE-ID: None
 [2002-02-11 00:13 UTC] tonalgeek at hotmail dot com
Checkdnsrr() should be implemented on windows! If it is on all other OSs, why not Windows?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-28 20:11 UTC] jimw@php.net
duplicate of #5311.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Dec 06 13:01:23 2019 UTC