php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15443 imap_sort should use TOP to fetch mail headers from POP3 accounts!!!!
Submitted: 2002-02-08 02:07 UTC Modified: 2002-06-26 21:13 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: lalameme44 at yahoo dot com Assigned:
Status: Not a bug Package: IMAP related
PHP Version: 4.1.1 OS: linux redhat 7.2
Private report: No CVE-ID: None
 [2002-02-08 02:07 UTC] lalameme44 at yahoo dot com
imap_sort should use TOP to fetch mail headers from POP3 accounts!!!!


imap version imap2001a, php 4.1.1


This is not really a bug but rather a feature i guess.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-26 21:13 UTC] sniper@php.net
It's something that the c-client should do.

PHP only uses the mail_sort() function provided 
by c-client which handles the real work.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Oct 24 03:03:35 2021 UTC