php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14932 download page
Submitted: 2002-01-08 13:33 UTC Modified: 2002-01-08 14:02 UTC
From: krism at evilpen dot net Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.1.1 OS: win2k/ie6 (at work, ok?!)
Private report: No CVE-ID: None
 [2002-01-08 13:33 UTC] krism at evilpen dot net
the download page directs to 

http://downloads.php.net/....

which gives a 404; it should be

http://php.net/...

which works. :-) 

(This is when I try to download the win32 version of php4.1.1, zip file, 4 mb or so)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-01-08 14:02 UTC] goba@php.net
I tried the download at www.php.net and at hu.php.net,
and both worked fine for me. The first one opened
php2.chek.com, the second one opened hu.php.net
for the Windows downloads, so I cannot reproduce
your problem...

Please reopen this bug if you feel the problem
is still there, and please explain a bit more, what
is not working for you.

--
Goba
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Oct 02 10:05:51 2022 UTC