php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14823 my webserver performance going down
Submitted: 2002-01-03 05:54 UTC Modified: 2002-01-03 07:47 UTC
From: lokesh at hyd dot cmc dot net dot in Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.1.1 OS: NT4.0 SP5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lokesh at hyd dot cmc dot net dot in
New email:
PHP Version: OS:

 

 [2002-01-03 05:54 UTC] lokesh at hyd dot cmc dot net dot in
i use php script in my website, when ever i give request to my site that makes my server down ..what could be the reason..
Brief desc about the php script:
That will open a txt file from folder(which is in server disk)it reads the text file(line by line) for a word which comes from a request page.
I hope u will help me find out the bug.

by
lokesh

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-01-03 07:47 UTC] mfischer@php.net
Please ask support questions at php-general@lists.php.net
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jun 18 22:01:29 2024 UTC