php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14696 PHP4Apache module not loadable?
Submitted: 2001-12-25 22:27 UTC Modified: 2001-12-26 00:17 UTC
From: gosta dot bostrom at mail dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.1.0 OS: win32
Private report: No CVE-ID: None
 [2001-12-25 22:27 UTC] gosta dot bostrom at mail dot com
Apache 2.0.28 won't start if I use the php4apache.dll module. I've read something about old apache modules not working under apache 2 but does that include php 4.1.0? Or do I have some config problems?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-26 00:17 UTC] yohgaki@php.net
Unless PHP is compiled for Apache2, it does not work.
 [2002-10-25 17:31 UTC] sniff at hot dot ee
Same on me. Apache2 cant start, when i add httpd.conf line LoadModule php4_module c:/PHP/sapi/php4apache2.dll, but how can i start PHP then???
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 06:03:16 2021 UTC