php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14228 configure cannot handle bison-1.29 version info
Submitted: 2001-11-26 08:06 UTC Modified: 2001-12-09 20:41 UTC
From: kuriyama at FreeBSD dot org Assigned:
Status: Closed Package: *Configuration Issues
PHP Version: 4.0.6 OS: FreeBSD
Private report: No CVE-ID: None
 [2001-11-26 08:06 UTC] kuriyama at FreeBSD dot org
Current configure.in cannot handle bison 1.29 lator (bison -V message is changed).

Workaround for 4.0.6 is below:

http://www.freebsd.org/cgi/mid.cgi?id=7msnb18zjy.wl@waterblue.imgsrc.co.jp

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-09 20:41 UTC] sniper@php.net
Fixed in CVS. Fix will be in next release. (4.2.0)

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 21 09:01:29 2024 UTC