php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14202 If you use the result set of a insert query, you get a warning message.
Submitted: 2001-11-23 18:24 UTC Modified: 2002-08-23 21:31 UTC
From: tushev at adviser dot ru Assigned: hholzgra (profile)
Status: Closed Package: Mail related
PHP Version: 4.0.4pl1 OS: Linux 2.4
Private report: No CVE-ID: None
 [2001-11-23 18:24 UTC] tushev at adviser dot ru
It is impossible to send e-mail with size more than 2KB by using mail() function on Windows version of PHP. Same scripts on Unix version works fain.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-23 23:09 UTC] mfischer@php.net
Can you try latest RC and see if the problem still exists

http://phpuk.org/~james/php-4.1.0RC3-win32.zip

Feedback.

 [2001-11-24 15:18 UTC] hholzgra@php.net
duplicate of #11165
 [2002-08-23 21:31 UTC] sniper@php.net
Try this snapshot:

http://snaps.php.net/win32/php4-win32-STABLE-latest.zip

Reopen if problem persists.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jun 24 10:01:23 2021 UTC