php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14179 Troubles enabling extension php_pgsql.dll
Submitted: 2001-11-22 11:02 UTC Modified: 2001-11-22 15:32 UTC
From: am_sik at poczta dot onet dot pl Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.0.6 OS: Windows 98
Private report: No CVE-ID: None
 [2001-11-22 11:02 UTC] am_sik at poczta dot onet dot pl
I have the same problem as Bug id #8760 with php_pgsql.dll (size 61440 B)
when I enable it my php script any script won't execute. Still opening page.I have standard PHP ini script with modyfication as described in INSTALL.txt. I don't change this dll file.
What can be wrong?

--------------------

Bug id #8760
OS: Windows 98 
PHP Version: 4.0.4pl1 
Summary: Troubles enabling extension php_curl.php 

--------------------------------------------------------------------------------
[2001-01-17 10:23:46] dan.polansky@seznam.cz

When I enable php_curl.php extension by uncommenting

extension=php_curl.dll

no php script ever gets executed, instead it just gets stuck. However, this is not the
case for all extensions,
 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-22 11:09 UTC] derick@php.net
Not a bug, you need to have the libraries in your system directories. Add for support on the php-general@lists.php.net mailinglist.

Derick
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 10:01:23 2020 UTC