php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14163 Apache 2.0.28 Beta Service Crashes when loading PHP module
Submitted: 2001-11-21 13:21 UTC Modified: 2001-11-21 13:24 UTC
From: sonnysavage at yahoo dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.0.6 OS: Windows 2000
Private report: No CVE-ID: None
 [2001-11-21 13:21 UTC] sonnysavage at yahoo dot com
When I add this entry to my httpd.conf:
<code>
LoadModule php4_module "C:/Program Files/php/sapi/php4apache.dll"
</code>
Apache will crash when trying to start the service.  If I comment the line out, Apache starts just fine.  This configuration works just fine with Apache 1.3.22.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-21 13:24 UTC] derick@php.net
If you use it with apache 2, you need a special SAPI module. Ask for support on the php-general@lists.php.net mailinglist.

Derick
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 06:03:16 2021 UTC