php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14006 not shown Farsi messages when saved with UNICODE.
Submitted: 2001-11-10 04:27 UTC Modified: 2001-11-11 06:08 UTC
From: mkhossrojerdi at yahoo dot com Assigned:
Status: Not a bug Package: *Languages/Translation
PHP Version: 4.0.6 OS: win2000
Private report: No CVE-ID: None
 [2001-11-10 04:27 UTC] mkhossrojerdi at yahoo dot com
In PHP4,If the program included Farsi messages(in echo tag,..)and saved with UNICODE as encoding,
messages not shown in IE.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-10 04:48 UTC] sniper@php.net
Please ask support questions elsewhere. 
http://www.php.net/support.php has more information.

 [2001-11-11 05:27 UTC] mkhossrojerdi at yahoo dot com
If my program had Farsi message i have to save that with 
UNICODE as encoding and then in browser cannot see my  Farsi message.
....
Also,
When i used PHP in HTML tags that set with <meta http-equiv="Content-Type" content="text/html; charset=windows-1256">
 <meta http-equiv="Content-Language" content="fa">
,I guess the commentator cannot distinguish codes of php
because in browser shown codes of php,exactly.

 [2001-11-11 05:33 UTC] mkhossrojerdi at yahoo dot com
If my program had Farsi message i have to save that with 
UNICODE as encoding and then in browser cannot see my  Farsi message.
....
Also,
When i used PHP in HTML tags that set with <meta http-equiv="Content-Type" content="text/html; charset=windows-1256">
 <meta http-equiv="Content-Language" content="fa">
,I guess the commentator cannot distinguish codes of php
because in browser shown codes of php,exactly.

 [2001-11-11 06:08 UTC] sander@php.net
Once again, ask support questions on the appropriate mailinglist (PHP-GENERAL, see http://www.php.net/support.php).
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Fri Nov 16 04:01:25 2018 UTC