php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #14001 Subscribe to Mailing List is not working
Submitted: 2001-11-09 17:39 UTC Modified: 2001-11-10 05:14 UTC
From: srascheli at telcel dot net dot ve Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.0.6 OS: Windows NT
Private report: No CVE-ID: None
 [2001-11-09 17:39 UTC] srascheli at telcel dot net dot ve
I am trying to subscribe to the general mailing list at http://www.php.net/support.php but it is not sending me the email. The form seems to be submitting to itself but I am not receiving the email confirmation for subscribing.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-10 05:14 UTC] goba@php.net
Worked for me the same day.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Sep 27 21:05:53 2022 UTC