php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13889 FORM variables not passed with php.ini-optimized
Submitted: 2001-10-31 12:28 UTC Modified: 2001-11-01 06:42 UTC
From: jdousa at yahoo dot com Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.6 OS: Windows 2000
Private report: No CVE-ID: None
 [2001-10-31 12:28 UTC] jdousa at yahoo dot com
FORM variables are not passed when php.ini-optimized is used for C:\WINNT\php.ini.

The workaround is to use php.ini-dist instead.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-31 17:42 UTC] derick@php.net
Probably not a bug. Ask for support questions on the php-general@lists.php.net mailinglist.
 [2001-11-01 06:42 UTC] jdousa at yahoo dot com
Thanks, Philip. You're right. I've just verified it.

----- Original Message ----- 
From: "Philip Olson" <philip@cornado.com>
To: <jdousa@yahoo.com>
Cc: <php-dev@lists.php.net>
Sent: Wednesday, 31 October, 2001 7:26 PM
Subject: Re: [PHP-DEV] Bug #13889: FORM variables not passed with php.ini-optimized

> i am guessing this is a register_globals issue.  see:
> 
>  http://www.php.net/manual/en/configuration.php#ini.register-globals
>  http://www.php.net/manual/en/security.registerglobals.php
> 
> regards,
> Philip Olson

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jul 08 02:01:27 2020 UTC