php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13864 the file exists in directory
Submitted: 2001-10-29 13:27 UTC Modified: 2001-10-29 14:19 UTC
From: alcofora at elogica dot com dot br Assigned:
Status: Not a bug Package: Sablotron XSL
PHP Version: 4.0.6 OS: windows 2000
Private report: No CVE-ID: None
 [2001-10-29 13:27 UTC] alcofora at elogica dot com dot br
Unable to load dynamic library 'd:\php406\extensions/php_sablot.dll' - The specified module could not be found. in Unknown on line 0 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-10-29 13:39 UTC] hholzgra@php.net
d:\php406\extensions/php_sablot.dll
                    ^

shouldn't this be a \ on win32, not / ???
                     
 [2001-10-29 14:19 UTC] derick@php.net
This is very likely not a bug, ask for support on the php-general@lists.php.net mailing list.

Derick
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Sep 18 19:01:51 2019 UTC