php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13489 Project Due now and having PHP has encountered an Access Violation at 01A6649C
Submitted: 2001-09-28 17:47 UTC Modified: 2001-09-28 19:37 UTC
From: kelly dot shih at comverse dot com Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.6 OS:
Private report: No CVE-ID: None
 [2001-09-28 17:47 UTC] kelly dot shih at comverse dot com
Sir,

I am using php4.06 on IIS5(win2000).
I am having PHP has encountered an Access Violation at 01A6649C message recently. 

Enclosed my php file, each php html page will be display by includes 5 other different php files.   (such like header, tail, menu bar, search) 

Is there any limitation about include files?  Is that why I am keeping have violation message?   

If I press Ctrl+R more than 5 times than the page will show up again. but I don't think our customer will accept it. 

I am really need your help because we are going to deliver our project next week.  



thank you very much !!

========================================


<?php 

    session_start();
    $MY_PAGE_CRT=$PHP_SELF;
	

?>

<html>
<head>
<title> Reference Service </title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css">
<!--
-->
</style>
<link rel="stylesheet" href="WebStyle.css" type="text/css">

<body bgcolor="#FFFFFF" text="#000000" >
<table width="100%">
  <tr>
    <td height="8" valign="top"> 
      <?require('tpl_head.php'); 
	   if ($PASS_AUTH =="N")
	    {   
           exit;
		}
	  ?>
  </tr>
  <tr><td>
      <table width="100%" border="0" cellspacing="0" cellpadding="0" >
      <tr>
	      <td width="120" valign="top" align="left" height="10"> 
          <div align="center"> 
              <table width="120" border="0" cellpadding="3" cellspacing="0">
                <tr><td valign="top"><? include("tpl_quicksearch.php"); ?></td></tr>
          <tr>
                  <td valign="top"> 
                    <? require('tpl_left_tbl.php') ; ?>
                  </td>
                </tr>
          </table>
		  </div>
          </td>
		  
          <td width="10" valign="top" align="left" height=300><img src="images/horz_line.gif" width="1" height="100%"></td>
          <td valign="top"> <p align="center"> <? include('group_view_stage.php'); ?> </p>
          </table>
  
  
  </td></tr>
   <tr><td><? include('tpl_tail.php'); ?> </td></tr>
</table>
</body>
</html>








Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-28 19:37 UTC] mfischer@php.net
Submitted twice -> bogusified.

- Markus
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jul 06 02:01:28 2020 UTC