php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13428 PHP.net Search Engine appeared broken
Submitted: 2001-09-25 06:30 UTC Modified: 2001-12-27 18:56 UTC
From: alex dot holt at mail dot tameside dot gov dot uk Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.0.6 OS: n/a
Private report: No CVE-ID: None
 [2001-09-25 06:30 UTC] alex dot holt at mail dot tameside dot gov dot uk
Your website appears to search incorrectly.

To get the problem I searched from the homepage for "odd even" and got a list of a few vague functions (fair enough), but then clicked to search entire site and it apparently found 38 results but didn't display any of them:

Hope this is of use and that you can replicate.
Alex

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-12-27 18:56 UTC] imajes@php.net
I can't reproduce this, i imagine the page load may have been halted by some freak of nature.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Dec 07 18:03:35 2021 UTC