php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13424 imagecreatetruecolor() or imagecopyresampled()
Submitted: 2001-09-24 21:31 UTC Modified: 2001-09-25 13:05 UTC
From: gargouil at videotron dot ca Assigned:
Status: Closed Package: GD related
PHP Version: 4.0.6 OS: mandrake 8
Private report: No CVE-ID: None
 [2001-09-24 21:31 UTC] gargouil at videotron dot ca
i use imagecreatetruecolor()  or imagecopyresampled() and i have an fatal error caused by undefined function but i use verison 2.0.1 of GD.. on my windows box this work well but in linux the same code don't work

answer quick.. thats urgent

thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-25 04:23 UTC] sander@php.net
Can you post your configure line?
 [2001-09-25 09:53 UTC] sniper@php.net
Short example script would also be useful..

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Nov 28 09:05:54 2022 UTC