php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13418 versions controvercy
Submitted: 2001-09-24 12:50 UTC Modified: 2001-09-24 15:53 UTC
From: maxim at maxim dot cx Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.6 OS: Win2000
Private report: No CVE-ID: None
 [2001-09-24 12:50 UTC] maxim at maxim dot cx
Hi,

after installing the windows binary of PHP v.4.0.6 I run phpinfo() and I saw that the header was still saying it is 4.0.5. Why am I sure I installed it all correctly? Because HTTP_SERVER_VARS["SERVER_SOFTWARE"] says I am running Apache/1.3.14 (Win32) PHP/4.0.6 .

And, that seems to me a little bug in phpinfo(), or is it anything abvious on my side?

Thanks,
m

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-24 15:53 UTC] sander@php.net
Unable to reproduce. 
Did you update PHP 4.0.5 to 4.0.6? If so, try overwriting all PHP-files (like php4ts.dll) in your WINNT\SYSTEM32 directory with new PHP-4.0.6 files. Check your httpd.conf for the corrects paths to the php4apache.dll. 
For more information ask on the PHP-INSTALL mailinglist (see http://www.php.net/support.php)
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 04 19:01:16 2020 UTC