php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13381 Broken Link
Submitted: 2001-09-21 16:09 UTC Modified: 2001-10-06 14:17 UTC
From: jan dot olsen at seb dot se Assigned: nohn (profile)
Status: Not a bug Package: Website problem
PHP Version: 4.0.6 OS:
Private report: No CVE-ID: None
 [2001-09-21 16:09 UTC] jan dot olsen at seb dot se
It seems to me that the link (http://www.php.net/do_download.php?download_file=php-4.0.6-Win32.zip&source_site=www.php.net) to downloading the zip-archive of PHP on php.net doesn't work.

Kind regards,
Jan Olsen

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-22 12:07 UTC] goba@php.net
What is the error message? It works for me perfecly.
 [2001-10-06 14:16 UTC] nohn@php.net
it works perfectly
 [2010-05-09 21:07 UTC] vuvanthanhnd1988 at gmail dot com
thask moi nguoi nhe
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 03:03:40 2021 UTC