php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13357 TEXTAREA not accepting variable value
Submitted: 2001-09-18 00:59 UTC Modified: 2001-09-18 02:24 UTC
From: nelsonm at compuserve dot com Assigned:
Status: Not a bug Package: Output Control
PHP Version: 4.0.6 OS: Unix
Private report: No CVE-ID: None
 [2001-09-18 00:59 UTC] nelsonm at compuserve dot com
print("<tr><td height='82' colspan='2' 
valign='top'><TEXTAREA WRAP='virtual' NAME='note' 
value='$note' ROWS='4' COLS='52'></TEXTAREA></td></tr>") ;I

The above TEXTAREA tag will not accept a variable.
The INPUT tag will accept the same varible.

						print("<tr><td height='12' colspan='2' 
valign='top'><INPUT type='text' NAME='note' value='$note' 
size='52'></td></tr>") ;
						

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-18 01:03 UTC] fmk@php.net
This is not a bug in PHP.

Try <WRAP='virtual' NAME='note' ROWS='4' COLS='52'>$note</TEXTAREA>

- Frank
 [2001-09-18 02:24 UTC] derick@php.net
Not a PHP bug > Bogus
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Sep 19 04:01:27 2019 UTC