php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13223 php4.0.6 on solaris 5.8 for iPlanet4.1 SP5 won't start
Submitted: 2001-09-10 03:35 UTC Modified: 2002-09-29 20:20 UTC
From: peter dot francq at pandora dot be Assigned:
Status: Not a bug Package: iPlanet related
PHP Version: 4.0.6 OS: solaris 5.8
Private report: No CVE-ID: None
 [2001-09-10 03:35 UTC] peter dot francq at pandora dot be
COmpiling PHP 4.0.6 on solaris 5.8(sparc) as nsapi for iPlanet 4.1 SP5 gives no problem. But at startup of iPlanet the server stalls. Compiling PHP 4.0.3 with the same configure options gives no problem. But using this version the servers starts. 

configure 
--with-nsapi=/apps/libadm/netscape/server4 
--enable-libgcc 
--enable-inline-optimization --with-config-file-path=/apps/libadm/config/php --prefix=/apps/libadm/php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-10 03:42 UTC] peter dot francq at pandora dot be
COmpiling PHP 4.0.6 on solaris 5.8(sparc) as nsapi for iPlanet 4.1 SP5 gives no problem.

configure
--with-nsapi=/apps/libadm/netscape/server4
--enable-libgcc
--enable-inline-optimization --with-config-file-path=/apps/libadm/config/php
--prefix=/apps/libadm/php

But at startup of iPlanet the server stalls.

The error from the NES admin tool is
pclose() failed. (2: unknown early startup error) Error
       An error occurred during startup.
       The server https-<server> was not started.


Compiling PHP 4.0.3 with the same configure
options gives no problem. But using this version the servers starts..

Has anyone an idea?

Best regards,
Peter
 [2002-08-14 21:54 UTC] kalowsky@php.net
dup of 10821
 [2002-09-29 20:20 UTC] sniper@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

And check the comments in #10821.

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Jul 22 11:01:25 2019 UTC