php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1295 accessing an empty mailbox on an IMAP 4.5 server has fatal consequences
Submitted: 1999-04-05 20:58 UTC Modified: 2005-03-31 16:13 UTC
From: mike at itsprojects dot com Assigned:
Status: Wont fix Package: Misbehaving function
PHP Version: 3.0.7 OS: Linux (all versions)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mike at itsprojects dot com
New email:
PHP Version: OS:

 

 [1999-04-05 20:58 UTC] mike at itsprojects dot com
This problem has been documented fairly thoroughly in the Horde bug database. I hate posting a crosslink (URL), but you guys are working on PHP and probably have easy web access right? Please forgive me if this is a sin.

http://web.horde.org/bugs/show_bug.cgi?id=22

Feel free to let me know if you need more info or anything, we use and love PHP.

-Mike

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-06-01 16:10 UTC] jim at cvs dot php dot net
The Horde's bug database appears unreachable.
 [2000-08-05 05:05 UTC] hholzgra@php.net
duplicate of #3333

does it still happen with current php versions and IMAP 4.7 ?
 [2005-03-31 16:13 UTC] php-bugs at lists dot php dot net
We are sorry, but we do not support PHP 3 related problems anymore.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC