php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12851 PHP sobre WinME
Submitted: 2001-08-20 02:04 UTC Modified: 2001-08-20 06:49 UTC
From: xsopas at hotmail dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.6 OS: WinME
Private report: No CVE-ID: None
 [2001-08-20 02:04 UTC] xsopas at hotmail dot com
Saludos comunidad, la noticia que les tengo esta ves, es acerca del uso de PHP spbre estaciones WinME, como sabemos PHP esta soportado f?cilmente en plataformas win9X. No asi para los sistemas WinME. Al punto...

Dentro de la configuraci?n en httpd.conf es necesario comentar una linea:
---------------------------------------------------
# for the apache module
#Linea comentada LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php4
---------------------------------------------------

Como podemos observar ya no es necesario cargar el modulo de php-apache, as? podemos trabajar sobre PHP en WinME.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-20 02:22 UTC] derick@php.net
Can you please translate this to English.

Derick
 [2001-08-20 02:36 UTC] xsopas at hotmail dot com
Hello users of PHP, i got a notice of PHP over WinME WorkStation.
You know the use of the PHP on Win9X system, is very easy. But the use of the PHP on the WinME it's NOT Ready, a first solution that problem is next:

---------------------------------------------------
# for the apache module
#Comment This LINE LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php4
---------------------------------------------------
The WinME system, send a error type,-> The php4_module not found on the c:/php/sapi/php4apache.dll <- but the problem is the line of the httpd.conf. The problem have a solve, comment the line of LoadModule.
(sorry my english is very BAD, mi ingles es demasiado MALO)
[ Sugerencia, secci?n de BUGS en espa?ol :]
 [2001-08-20 02:36 UTC] xsopas at hotmail dot com
Hello users of PHP, i got a notice of PHP over WinME WorkStation.
You know the use of the PHP on Win9X system, is very easy. But the use of the PHP on the WinME it's NOT Ready, a first solution that problem is next:

---------------------------------------------------
# for the apache module
#Comment This LINE LoadModule php4_module c:/php/sapi/php4apache.dll
AddType application/x-httpd-php .php4
---------------------------------------------------
The WinME system, send a error type,-> The php4_module not found on the c:/php/sapi/php4apache.dll <- but the problem is the line of the httpd.conf. The problem have a solve, comment the line of LoadModule.
(sorry my english is very BAD, mi ingles es demasiado MALO)
[ Sugerencia, secci?n de BUGS en espa?ol :]
 [2001-08-20 06:49 UTC] sniper@php.net
Please ask support questions on appropriate mailing list:
http://www.php.net/support.php

(I'm running PHP in WinME with Apache..)

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri May 24 01:01:31 2024 UTC