php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12591 php -l doesn't output anything
Submitted: 2001-08-06 07:39 UTC Modified: 2001-10-02 04:43 UTC
From: kame at auxfraises dot com Assigned:
Status: Closed Package: PHP options/info functions
PHP Version: 4.0.6 OS: Windows 98
Private report: No CVE-ID: None
 [2001-08-06 07:39 UTC] kame at auxfraises dot com
under windows, in the php.exe directory :
php -l php.exe, no output, no complain, you can try with whatever you want, either good or bad php, binary or text file. PHP.net windows zip.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-06 07:44 UTC] sniper@php.net
This should be fixed in CVS.
Try a snapshot:

http://www.zend.com/snapshots/

--Jani
 [2001-10-02 04:43 UTC] sander@php.net
Unable to reproduce (snap of 16-7, on Win98). Closing.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Nov 23 19:01:26 2020 UTC