php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12516 unable to load dynamic library .../ldap.dll - le module sp?cifi? est introuvabl
Submitted: 2001-08-01 11:49 UTC Modified: 2001-08-01 13:59 UTC
From: pnonn at capgemini dot fr Assigned:
Status: Not a bug Package: Reproducible crash
PHP Version: 4.0.4pl1 OS: Windows 2000
Private report: No CVE-ID: None
 [2001-08-01 11:49 UTC] pnonn at capgemini dot fr
when I configure recent versions of PHP after 4.0.3, I get a warning message on starting php when I configure php4.ini to load php_ldap.dll extension. php_gd extension loads fine with all th versions.

This is the case with versions 40.4I1 & 4.0.6

Another guy reported this problem with 4.0.5 version

Does someone try to fix this bug ?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-01 13:59 UTC] sniper@php.net
Not a bug:

seems like libsasl.dll isn't found. copy libsasl.dll to %WinDir%/system(32).

You can find it in that PHP-4.0.6-package, in /dlls/ folder.

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Feb 20 18:01:27 2019 UTC