php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12509 OCI8 extension causes apache crash
Submitted: 2001-08-01 04:58 UTC Modified: 2001-08-01 10:38 UTC
From: t dot weissenberger at wien dot archedata dot com Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0.4pl1 OS: RedHat 6.1 (2.2.14 Kernel)
Private report: No CVE-ID: None
 [2001-08-01 04:58 UTC] t dot weissenberger at wien dot archedata dot com
When using the ZendLaunchPad and enabling the oci8.so extension apache crashes. One known workaround is to:

comment the extension line in php.ini, 
start apache, 
uncomment the line,
apachectrl restart

but this is only a one-time solution as it requires manual intervention at every restart of the webserver.

Is there a final fix for this?

br, Tilli

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-01 10:38 UTC] sniper@php.net
RTFM:

http://www.php.net/manual/en/ref.oci8.php

--Jani

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 07:07:04 2023 UTC