php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12504 mrbs.sourceforge.net booking system stopped
Submitted: 2001-08-01 03:35 UTC Modified: 2001-08-01 10:06 UTC
From: micable at megabaud dot fi Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.0.6 OS: Apache 1.3.14
Private report: No CVE-ID: None
 [2001-08-01 03:35 UTC] micable at megabaud dot fi
After upgrading to PHP 4.0.6 a calendar application stopped printing the reservtions. (terrible problem!)
Calendar worked like charm before upgrading 4.0.6 (mrbs.sourceforge.net). The calendar uses MySQL.
If it's not a bug in PHP, something sure changed. Hard to find what that is.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-01 03:43 UTC] cynic@php.net
this is a useless bug report. provide a short script that shows the problem. and read http://www.php.net/bugs-dos-and-donts.php
 [2001-08-01 09:28 UTC] sniper@php.net
oops..

 [2001-08-01 09:41 UTC] micable at megabaud dot fi
Sorry. The problem was located in MySQL's newest version's handling of Y-m-d.
Sorry again
 [2001-08-01 10:06 UTC] sniper@php.net
so no bug after..bogusing. :)

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Jan 31 13:03:49 2023 UTC