php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12416 OleMainThreadWndName when using OCIFetchInto statement
Submitted: 2001-07-27 03:21 UTC Modified: 2002-04-13 08:45 UTC
From: pim dot spierenburg at cmg dot nl Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0.6 OS: Windows NT 4.0 Workstation
Private report: No CVE-ID: None
 [2001-07-27 03:21 UTC] pim dot spierenburg at cmg dot nl
OS: Windows NT 4.0 Workstation
Webserver: Apache 1.3
Database: Oracle 8.1.7
PHP Version: 4.0.6

I build two views in the database and use OCIFetchInto to collect the data. The 1st view doesn't cause any problem. The 2nd view, almost similar to the 1st one, causes a dialog to popup with the following title:

OleMainThreadWndName: php.exe - Application Error

The instruction at "0x6021bc61" reference memory at "0x202020a4". The memory could not be "read".

I tried to find a solution but couldn't find any.

Cheers

Pim 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-27 03:48 UTC] pim dot spierenburg at cmg dot nl
Additional information

Correct Apache version: 1.3.12

The error.log of Apache displays the following line:
[Fri Jul 27 09:42:09 2001] [error] [client 10.19.2.9] Premature end of script headers: f:/php/php.exe
 [2002-04-13 08:45 UTC] thies@php.net
please try a newer version of PHP and reopern if the problem is still there.

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Apr 12 14:01:34 2024 UTC