php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12410 PHP MySQL commands don't work with MS Proxy Client
Submitted: 2001-07-26 17:37 UTC Modified: 2002-05-24 20:21 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: sgines at softwiseonline dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.0.6 OS: Windows 2000
Private report: No CVE-ID: None
 [2001-07-26 17:37 UTC] sgines at softwiseonline dot com
I am running Windows 2000 (sp2) with IIS 5.0 and Microsoft Proxy Client 2.0.  PHP works fine as long as I don't try and connect to MySQL.  Any attempt to connect results in a timeout.  If I un-install MS Proxy Client, I can connect fine, however, I need the proxy client for all my other internet apps to work.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-24 20:21 UTC] derick@php.net
Definitely not a bug in PHP, but most likely a conflict in the MS software > bogus.
 [2002-05-27 22:24 UTC] fax at goody dot ru
simple add to mspclnt.ini (if you use php-cgi interface)
------------------------------------------- 
[php-cgi]
Disable=1
Persistent=1
KillOldSession=1
------------------------------------------
else you use php.exe 
------------------------------------------
[php-cgi]
Disable=1
Persistent=1
KillOldSession=1
------------------------------------------

Restart Proxy Client and enjoy!
 [2002-05-27 22:24 UTC] fax at goody dot ru
simple add to mspclnt.ini (if you use php-cgi interface)
------------------------------------------- 
[php-cgi]
Disable=1
Persistent=1
KillOldSession=1
------------------------------------------
else you use php.exe 
------------------------------------------
[php]
Disable=1
Persistent=1
KillOldSession=1
------------------------------------------

Restart Proxy Client and enjoy!
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 07:07:04 2023 UTC