php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12343 libtool version not properly tested
Submitted: 2001-07-24 13:13 UTC Modified: 2001-07-27 13:53 UTC
From: jcelle at alternis dot fr Assigned:
Status: Closed Package: *Configuration Issues
PHP Version: 4.0.5 OS: Sun Sparc Solaris 8
Private report: No CVE-ID: None
 [2001-07-24 13:13 UTC] jcelle at alternis dot fr
I am using libtool 1.4.
Minimum requirement as indicated in build/buildcheck.sh is 1.3.3. 

1.4 is not properly evaluated against 1.3.3 making buildconf abort.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-27 13:53 UTC] sniper@php.net
If you get PHP from a tarball, do NOT run buildconf.
There is a configure already there.

4.0.6 is still using libtool 1.3.5 but the 4.0.7-dev is
now using libtool 1.4.

--Jani

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Apr 18 10:01:28 2024 UTC