php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12305 Small website update
Submitted: 2001-07-22 09:24 UTC Modified: 2001-07-22 09:34 UTC
From: dmertens at zyprexia dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.0.6 OS: n/a
Private report: No CVE-ID: None
 [2001-07-22 09:24 UTC] dmertens at zyprexia dot com
/phpweb/downloads.php:
28c28
< Optimizer</a> for PHP 4.0.6 and later is
---
> Optimizer</a> for PHP 4.0.3 and later is

Just, so the website is up-to-date..

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-22 09:34 UTC] goba@php.net
We are absolutely up to date.

See: http://www.zend.com/store/products/zend-optimizer.php
" Supported PHP versions: 4.0.6, 4.0.5, 4.0.4, 4.0.3 "

To be accurate we printed "4.0.3 and later" on downloads.php.

Your version would not be correct, as it says
that the Optimizer is only available for 4.0.6 and
up...

Our version covers all the above listed revisions. :))
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Dec 03 17:03:34 2021 UTC