php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12297 printer
Submitted: 2001-07-21 11:08 UTC Modified: 2001-07-23 11:13 UTC
From: vere at hptc-solutions dot com dot mx Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.6 OS: Windows 98
Private report: No CVE-ID: None
 [2001-07-21 11:08 UTC] vere at hptc-solutions dot com dot mx
I have to send to print a page from browser, but the function printer_open(); it is not known. it excuses my ingles. thanks to help me.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-21 11:15 UTC] sbergmann@php.net
You need to either compile ext/printer or get it from www.php4win.de. Note: This only works on Windows.
 [2001-07-23 10:19 UTC] vere at hptc-solutions dot com dot mx
I can't write to printer, because the message don't me allow: 

Fatal error: Call to undefined function: printer_open() in c:\apache\htdocs\sam\polizas\impresion.php on line 10

Thanks for help me

 [2001-07-23 11:13 UTC] hholzgra@php.net
yes, and sebastian has already explained why ...

do you have a php_printer.dll and removed the ';'
in front of the "extension=php_printer.dll" line
in your php.ini ?

by the way: this is *not* a php bug, so you
should ask for help on php-general@lists.php.net
or maybe the Spanish mailing list mentioned
near the bottom of http://php.net/support.php
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 04 19:01:16 2020 UTC