php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12281 base64_encode
Submitted: 2001-07-20 09:10 UTC Modified: 2001-08-20 12:18 UTC
From: sangdin at kenyaweb dot com Assigned:
Status: Closed Package: Strings related
PHP Version: 4.0.4pl1 OS: windows NT
Private report: No CVE-ID: None
 [2001-07-20 09:10 UTC] sangdin at kenyaweb dot com
The function base64_encode is not detected by the application. Should I upgrade the version ? Also the functions to get connection to database from MSSql(ver.7) is
not identified by php. Should I reinstall the latest version
again or please guide to upgrade the existing version to 
enable these functions.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-20 13:20 UTC] zak@php.net
I can't reproduce the problem base64_encode() under Win2k / PHP 4.0.6

Does the following script fail?
<?php echo base64_encode ('foo'); ?>

Regarding the MSSQL problems, have you enabled the MSSQL extension? If not, please review http://www.php.net/manual/en/install-windows.php
 [2001-08-20 12:18 UTC] sniper@php.net
No feedback. Reopen if you still have this problem
with PHP 4.0.7 (soon to be released) or with latest CVS 
snapshot from http://snaps.php.net/

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 05 19:01:25 2020 UTC