php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12061 CGI Error
Submitted: 2001-07-11 13:42 UTC Modified: 2001-07-12 06:16 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: peters at connection dot ca Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.0.6 OS: Win 2K
Private report: No CVE-ID:
 [2001-07-11 13:42 UTC] peters at connection dot ca
when using the simple script of :
<html>
<body>

<?php
$myvar = "Hello World";
echo $myvar;
?>

</body>
</html>

I get the following error:

CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:

Noticed other are reporting same problems on the News Groups..

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-11 14:19 UTC] phildriscoll@php.net
Your setup is just incorrectly configured. Please read the 
install.txt file for details of what you need to check. If 
you still have problems, post a query to the php-windows 
or php-install lists.

 [2004-10-01 20:32 UTC] Robert dot Jalarvo at Helsinki dot Fi
install. refers to documentation and documentation refers to install.txt
 [2004-10-05 19:40 UTC] Jammu dot Peltonen at Tuko dot se
Yeah, there is no Install.txt

The similiar file Install. directs you to read the Documentation, and the documentation directs you to read the Install.txt
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Fri Apr 18 05:03:21 2014 UTC