php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #12014 pdf_open_memory_image doesn't work so I try to use PDF_open_image but...
Submitted: 2001-07-10 11:03 UTC Modified: 2001-10-20 21:45 UTC
From: yannbarrault at yahoo dot fr Assigned:
Status: Closed Package: PDF related
PHP Version: 4.0.6 OS: Windows 98 SE
Private report: No CVE-ID: None
 [2001-07-10 11:03 UTC] yannbarrault at yahoo dot fr
PDF_open_memory_image function doesn't work on Windows System.
So I try to use PDF_open_image but each time I have a fatal error:

Fatal error: PDFlib error: Bogus image data source 'http://126.234.1.4/image.jpg' in PDF_open_image in c:\web\acrobat\marcheoupas.php on line 54

Or 

Warning: Wrong parameter count for pdf_open_image() in c:\web\acrobat\marcheoupas.php on line 55

Could you give me an example because there is no any example on WWW.

Sorry about my English.
Thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-10 12:00 UTC] derick@php.net
Hello,

can you provide a short rscript which reproduces your problem?

Derick
 [2001-07-10 12:56 UTC] derick@php.net
Dup of #12021 (which has more information)

Derick
 [2001-10-20 21:45 UTC] sniper@php.net
#12021 is closed. See that report for more information.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jan 29 08:01:25 2020 UTC