php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11997 PHP Won't work on XP 2
Submitted: 2001-07-09 23:15 UTC Modified: 2001-07-10 09:19 UTC
From: lanceseidman at lasvegas dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.0.6 OS: Microsoft Windows XP Professiona
Private report: No CVE-ID: None
 [2001-07-09 23:15 UTC] lanceseidman at lasvegas dot com
Unable to configure webserver, due to a missing OCX control on your system, the install Wizard is unable to configure your web server. However, PHP has been sucessfully installed.

I am running IIS 5.1. please help.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-10 09:19 UTC] phildriscoll@php.net
The error message tells you exactly what you need to do - 
i.e. read install.txt and configure IIS manually.

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sun Feb 05 05:05:50 2023 UTC