php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11952 NO UNINSTALL
Submitted: 2001-07-07 21:48 UTC Modified: 2001-07-09 11:51 UTC
From: pcallighen at ns dot sympatico dot ca Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.6 OS: Windows 98
Private report: No CVE-ID: None
 [2001-07-07 21:48 UTC] pcallighen at ns dot sympatico dot ca
I was looking for a program that would open/display *.php files.  I thought this PHP program was it. I installed it, went to the websites that use *.php files for graphics. It still would not display the images. So, I went to uninstall your program and there is NO UNINSTALL. Not even anything in control panel for uninstalling it. There was a re-boot involved in this installation, so, I don't want to just delete the C:\PHP directory, as I have a feeling the registry was changed somewhere along the way. Thanks for your help.
Pat C.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-09 11:51 UTC] phildriscoll@php.net
Assuming you used the PHP Installer from the downloads 
page at www.php.net, it won't have done anything to your 
system or registry which will mess things up if you just 
deleting the files it installed.

If you would actually like to get PHP working (since it 
really does work!) then send a message to the php-install 
list.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Sep 27 15:05:53 2022 UTC